Error and update Resolved
Product: JUserTube - Category: Update - Ticket #476

Ticket Posts (publicly viewable)

Srizon Support (Support) 3 years ago
Srizon Support avatar

Hi,

It's a `deprecated` warning that should be disabled on a live site. I think my php version didn't produce this message (or it might have been fixed on latest version).

First try installing the latest version (get it from the download section on the right). If the message doesn't go away then disable display_error from php.ini or change the type of error it should show. If you don't know how to do it in php.ini file. Ask your hosting provider to disable warnings and notices from php.ini.

Dimitris Kotakos / www.livingwithdogs.gr 3 years ago
Dimitris Kotakos / www.livingwithdogs.gr avatar

Dir Sir

I use version 8.1. I am getting the folowing error 

[09-Sep-2016 07:11:08 UTC] PHP Deprecated:  Methods with the same name as their class will not be constructors in a future version of PHP; SrizonYoutubeFeedReader has a deprecated constructor in /home/livingwi/public_html/modules/mod_jusertube/lib/srizon_yt_album.php on line 14

Do i need to update to later version?

www.livingwithdogs.gr

Regards

Private Posts Section

Verify ownership of this ticket by providing the secret key for this ticket to view this area and add post/data to this ticket

Forgot the key?