Playing a YouTube video brings up TWO play windows Verify
Product: Srizon Responsive Youtube Album - Category: Performance - Ticket #2506

Ticket Posts (publicly viewable)

Afzal Hossain (Support) 4 months ago
Afzal Hossain avatar

I noticed that you've managed to remove the 'other' lightbox and it's working fine at this moment. Let me know If that's not the same on your browser.

Anthony Nalli 4 months ago
Anthony Nalli avatar

I've commented out the line with // and there is no difference.

Afzal Hossain (Support) 4 months ago
Afzal Hossain avatar

Hi, The lightbox script was with my plugin from the first version... I've not added a new lightbox script.

You can remove the lightbox script from my plugin's code

follow this image: https://c1.staticflickr.com/5/4722/39628123091_9518367178_h.jpg

Anthony Nalli 4 months ago
Anthony Nalli avatar

To further my most recent post, I am not the developer of my site, but nothing has changed with my theme or anything else that would have anything to do with a lightbox. If there is something there that places a lightbox on everything it was there right from the start - and worked with your YouTube plugin 100%.

You mention that you recently added a lightbox script. It seems the addition of that SECOND lightbox is what the problem is as without it everything was fine. To go back to the guts of my site and its theme would be costly and time-consuming. The more simple approach would be to reverse a known change that would seem to be the cause of the problem.

How can I disable the lightbox in your YouTube plugin?

Anthony Nalli 4 months ago
Anthony Nalli avatar

I can't find the source of the other lightbox. It must have been there all along but this issue is now only presenting itself since you also added a lightbox script. Since the "other source" remains unknown but your plugin IS known, can we disable the lightbox in your plugin?

Afzal Hossain (Support) 4 months ago
Afzal Hossain avatar

It may also be a lightbox related plugin. Check if you have any plugin related to popup/lightbox and disable them. If that doesn't work, you may have to modify the theme code or ask the developer of your theme to do that.

FYI, I added a lightbox script but configured it to target only my plugin's videos. But the other lightbox script is targeting everything (including the code from my plugin)... so the changes need to be made there so that it doesn't target the youtube links generated from my plugin.

Anthony Nalli 4 months ago
Anthony Nalli avatar

It worked fine for a long time until recently and I haven't made any changes to the theme. I have no idea where or if that parameter exists.

Afzal Hossain (Support) 4 months ago
Afzal Hossain avatar

Your theme is adding another lightbox which is creating a duplicate video on click. You need to remove that script or disabled it (if your theme has a parameter to disable that)

Anthony Nalli 4 months ago
Anthony Nalli avatar

My video catalog is on my site at http://www.theaviators.tv/videos/ When clicking on a video, not one but TWO video play boxes come up and they are BOTH playing the video resulting in a echoey hollow sound. When the outermost window is close, the underlying video continues normally.

 

How do I configure the plugin so only ONE copy of the video plays?

Private Posts Section

Verify ownership of this ticket by providing the secret key for this ticket to view this area and add post/data to this ticket

Forgot the key?